Seeing 500 issues in Conversations API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 20:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 20:23 CET
Identified
The issue has been identified and we are monitoring the results. Issues seem to be centered around a single customer.
Posted Jan 09, 2021 - 20:12 CET
Investigating
It seems about 1 in 5 requests are facing issues in Conversations API. This possibly also affects Flow Builder. Inbox is working.
We are currently investigating the issue.
Posted Jan 09, 2021 - 19:50 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Flow Builder.