Immediate maintenance on SMPPd servers
Incident Report for MessageBird
Resolved
All monitored instances are active and accepting traffic. Maintenance is concluded.
Posted Jun 18, 2019 - 13:42 CEST
Monitoring
The maintenance has been executed on the SMPPd servers. We're currently monitoring.
Posted Jun 18, 2019 - 11:03 CEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2019 - 10:54 CEST
Investigating
We are currently performing immediate maintenance on our SMPPd infrastructure. We'll be doing a rolling restart of all SMPPd servers one-by-one. Throughout the maintenance your connections to MessageBird may be temporarily disconnected.
Posted Jun 18, 2019 - 10:25 CEST
This incident affected: SMS (SMPP Server 01, SMPP Server 02, SMPP Server 03).