Intermittent issues on multiple services
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 19:19 CEST
Monitoring
The issue has been identified, and at this point has resolved. We’re monitoring the situation.
Posted Apr 08, 2020 - 17:37 CEST
Investigating
We are currently investigating reports of intermittent issues on multiple services.
Posted Apr 08, 2020 - 16:48 CEST
This incident affected: Voice (Voice API (HTTPS)), Programmable Conversations & Channels (Conversations API, WhatsApp Channel), and Flow Builder.