Voice traffic in Asia and USA experiencing higher latencies
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 12:24 CEST
Monitoring
We have moved back the traffic to the correct corresponding regions, so latency should be back to normal. We are actively monitoring.
Posted Apr 02, 2021 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented. We see a portion of voice calls have failed when the incident occurred at 11:44 CEST.
Posted Apr 02, 2021 - 12:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 11:59 CEST
Investigating
We are currently investigating this issue.
Posted Apr 02, 2021 - 11:58 CEST
This incident affected: Voice Products (Voice API (HTTPS), Voice SIP-Trunking).