Delays in a small portion of outbound SMS traffic
Incident Report for MessageBird
Resolved
Starting at 12:46 UTC and finishing at 12:56 UTC, we have observed delays in a small portion of outbound SMS traffic. This has been now resolved and no delays are being observed.
Posted Apr 23, 2021 - 15:26 CEST
Investigating
Team is investigating delays in a small portion of outbound SMS traffic
Posted Apr 23, 2021 - 15:25 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).