Disruption receiving Whatsapp Inbound media messages
Incident Report for MessageBird
Resolved
This incident has been resolved. We apologise for any impact this may have caused.
Posted Sep 20, 2021 - 18:39 CEST
Monitoring
A fix has been rolled out and delayed inbound media messages are being delivered now.
Posted Sep 20, 2021 - 17:21 CEST
Identified
The issue has been now identified and a fix is being rolled out.
Posted Sep 20, 2021 - 17:06 CEST
Update
We are continuing to mitigate this issue. Inbound media messages received from Facebook during this time will be queued and will be delivered once the service has been restored.
Posted Sep 20, 2021 - 16:54 CEST
Investigating
Our team is investigating a disruption receiving Whatsapp inbound media messages.
Posted Sep 20, 2021 - 16:03 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel) and Inbox.