Delays on WhatsApp message processing
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 19:18 CET
Monitoring
We've observed that WhatsApp messages are being processed as normal again. We're monitoring the situation.
Posted Nov 19, 2021 - 19:08 CET
Identified
We've identified the issue as being an incident on the Facebook platform. Our engineering teams are closely monitoring all affected traffic. Some customers may experience delay on messages to and from their channels. No messages are lost.
Posted Nov 19, 2021 - 18:45 CET
Investigating
We're currently investigating reports of delays on WhatsApp message processing.
Posted Nov 19, 2021 - 18:38 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).