WhatsApp outbound and inbound delays
Incident Report for MessageBird
Resolved
An incident has been reported by Meta regarding the WhatsApp Business API, as detailed on their status page https://metastatus.com/whatsapp-business-api. The issue has been successfully resolved after an intermittent occurrence between 17:17 and 17:57 CET. During this period, there were instances of delayed messages that have now been delivered.
Posted Aug 02, 2023 - 17:54 CEST
Investigating
Our engineering team is currently looking into this issue that is resulting in delays in sending and receiving issues.
Posted Aug 02, 2023 - 17:45 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).