Certificate Change for REST API service (*.messagebird.com)
Scheduled for Jul 6, 08:00 - 08:15 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 10, 2022 - 11:59 CEST
Scheduled
On the 9th of July 2022 the current certificate for the REST API service will be expiring.

The certificate will be renewed on Friday the 10th of June 2022 and the public key will be provided in PEM and DER format for download.

The certificate change is scheduled for Wednesday the 6th of July 2022 at 06:00 UTC. The certificate of rest.messagebird.com and api.messagebird.com will be affected. Though the vast majority of applications will not be impacted in any way, there is a possibility that some applications are performing a comparison of the certificate with a local copy.

A copy of the certificate can be found here:

https://messagebird.com/download/certificates/messagebird-com-2022-2023.crt
https://messagebird.com/download/certificates/messagebird-com-2022-2023.der
Posted Jun 07, 2022 - 17:24 CEST
This scheduled maintenance affects: SMS Products (SMS REST API (HTTPS), SMS API V1 - HTTP(S)).