Timeouts on Inbox UI
Incident Report for Bird
Resolved
The mitigation applied had full effect, we are observing normal operation in Inbox for the past hour.
Posted Apr 29, 2021 - 14:35 CEST
Identified
The issue has been identified and mitigation is in place.
Posted Apr 29, 2021 - 12:53 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 11:55 CEST
This incident affected: Connectivity Platform (Inbox).