Voice SIP trunking issues
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 07, 2020 - 20:10 CEST
Monitoring
A fix is implemented and we are monitoring the results.
Posted May 07, 2020 - 19:52 CEST
Identified
The issue has been identified and we are working on the mitigation.
Posted May 07, 2020 - 19:48 CEST
Investigating
We are currently investigating an issue with SIP trunking traffic and unexpected call hangups.
Posted May 07, 2020 - 19:43 CEST
This incident affected: Voice (Voice SIP-Trunking).