Voice API is experiencing callback problems
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 22:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2021 - 22:14 CET
Investigating
We are currently observing problems with our Voice (API) service. A portion of the callbacks to customers for the "call" and "leg" types is delayed.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Jan 16, 2021 - 21:18 CET
This incident affected: Connectivity Platform (Voice - API, Voice - SIP Trunking).