Delays delivering SMS
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 11:23 CEST
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 11:10 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).