Delays in WhatsApp API
Incident Report for MessageBird
Resolved
This incident has been resolved and all delayed messages have been processed.
Posted May 04, 2021 - 03:53 CEST
Monitoring
We have identified the issue and made a fix and are now seeing traffic flowing again, including any delayed messages. The delays started at approximately 00:00 UTC.
Posted May 04, 2021 - 03:43 CEST
Investigating
We are currently investigating delays on some of our WhatsApp API messages.
Posted May 04, 2021 - 03:40 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).