SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:11 CET
Monitoring
We were experiencing SMS delivery delays to some countries from 15:20 till 15:25 CET

We have restored the situation, and are currently monitoring. We will provide an update as soon as we have additional information.
Posted Mar 04, 2021 - 15:36 CET
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).