Delays on SMS status reports
Incident Report for Bird
Resolved
This incident has been resolved.
We apologise for any inconvenience this may have caused.
Posted Nov 21, 2022 - 19:17 CET
Monitoring
The delays have been mitigated, we are monitoring the results.
Posted Nov 21, 2022 - 18:48 CET
Investigating
We're currently investigating reports of status reports on SMS messages being delayed. Sending and delivery of messages is not affected.
Posted Nov 21, 2022 - 18:19 CET
This incident affected: Connectivity Platform (SMS - API, SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03, SMS - SMPP - APAC, SMS - API V1, SMS - Mail to SMS Relay Service).