Elevated errors for some WhatsApp channels
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 22:29 CET
Monitoring
We've rolled out a fix across our systems, and all channels are fully available again. We're monitoring the situation.
Posted Feb 13, 2021 - 22:12 CET
Update
We are currently still working on resolving the issue. Messages sent and received on these erroneous WhatsApp channels are not expected to be lost, but a delay is expected. Next update in 1 hour or as soon as more information is available.
Posted Feb 13, 2021 - 21:35 CET
Update
We are currently still working on resolving the issue. Messages sent and received on these erroneous WhatsApp channels are not expected to be lost, but a delay is expected. Next update in 1 hour or as soon as more information is available.
Posted Feb 13, 2021 - 20:15 CET
Update
We are currently still working on implementing the fix. Messages sent and received on these erroneous WhatsApp channels are not expected to be lost, but a delay is expected. Next update in 1 hour or as soon as more information is available.
Posted Feb 13, 2021 - 19:01 CET
Investigating
We are seeing elevated errors for sending and receiving messages for a subset of WhatsApp channels. We have identified the root cause and are working on a fix.
Posted Feb 13, 2021 - 17:58 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).