SMS processing delays
Incident Report for MessageBird
Resolved
This incident has been resolved.

Between 9:55 AM and 10:20 AM CEST, a portion of the SMS traffic to various destinations has been delayed up to 25 minutes. We will follow up by taking appropriate measures to prevent this from reoccurring.
Posted Jul 15, 2022 - 11:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 10:34 CEST
Investigating
We are currently observing delays on the SMS processing platform. Our engineers are looking into this.
Posted Jul 15, 2022 - 10:12 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMPP Platform - APAC Region, SMS API V1 - HTTP(S), Mail to SMS Relay Service) and Connectivity (SMS - APAC, SMS - EMEA, SMS - Northern America, SMS - Latin America).