Customers not able to send WhatsApp messages due to payment issues
Incident Report for Bird
Resolved
Meta has confirmed the issue has been fully mitigated on their side. Our engineering and support team have also confirmed that all affected customers can now receive inbound messages with no issues.

Should you experience any issues related to inbound messaging, please reach out to our support team.

We apologise for any inconvenience this may have caused you.
Posted Oct 30, 2022 - 10:33 CET
Monitoring
Meta continues working on mitigating the issue. Our engineering team is in close contact with Meta until it is fully resolved.
Posted Oct 29, 2022 - 19:59 CEST
Identified
We identified the issue and escalated to Meta/WhatsApp. The acknowledge the issue is on their side and they are working on a fix. We are in close contact with Meta/WhatsApp about this issue.

Meta/WhatsApp also raised this on their own status page: https://metastatus.com/whatsapp-business-api
Posted Oct 29, 2022 - 19:53 CEST
Update
We are continuing to investigate this issue.
Posted Oct 29, 2022 - 18:26 CEST
Investigating
We received a number of reports that Inbox users can't send messages and are shown a payment error message. We are investigating these issues and will update as soon as we know more.
Posted Oct 29, 2022 - 17:40 CEST
This incident affected: Connectivity Platform (Inbox, Conversations - API, WhatsApp Channel).