Impact to WhatsApp traffic on API and Inbox
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 16:58 CEST
Monitoring
The fix was implemented, we're monitoring the situation.
Posted Apr 02, 2020 - 16:46 CEST
Identified
We have identified the issue and implementing the fix. The traffic is coming through with some delay.
Posted Apr 02, 2020 - 16:37 CEST
Investigating
We are observing impact to all WhatsApp incoming and outgoing traffic that affects both API and Inbox customers. The mitigation is in progress.
Posted Apr 02, 2020 - 16:25 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).