No messages displayed in dashboard's SMS overview
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 12:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 12:04 CET
Identified
We're experiencing intermittent display and exporting issues on the SMS Overview section of our Dashboard. We are in the process of mitigating.

SMS send and receive capabilities are not impacted. No data is lost and will be visible upon restoring of functionality again.

Our apologies for the inconvenience this is causing.
Posted Jan 02, 2020 - 11:44 CET
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).