Flow Builder invocations are delayed
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 25, 2022 - 18:08 CEST
Update
We continue working on investigating the root cause. For now, we increased the volume of resources allocated to the invocation engine cluster to eliminate a significant share of delays and lower the impact for most of the customers.

We'll keep you posted about the next update as our investigation continues.
Posted May 25, 2022 - 17:35 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 16:48 CEST
Investigating
We are currently see increased delays on Flow Builder invocations. Flow Builder jobs might take longer than expected to be completed. Our engineers are investigating.
Posted May 25, 2022 - 16:40 CEST
This incident affected: Flow Builder.