Intermittent Flow Builder errors
Incident Report for MessageBird
Resolved
The issue has been resolved.
Posted May 13, 2021 - 16:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 14:30 CEST
Identified
We have identified the issue and are currently working on a fix, however Flow Builder and Flows Invocations are operating normally again.
Posted May 13, 2021 - 13:32 CEST
Investigating
We are currently investigating intermittent errors with some Flows invocations and use of Flow Builder.
Posted May 13, 2021 - 12:09 CEST
This incident affected: Flow Builder.