Issues with our Contacts API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 16:25 CET
Monitoring
We've applied a patch to our systems and are no longer observing any errors. We're monitoring the situation.
Posted Mar 04, 2022 - 15:58 CET
Identified
We've identified the source the issues and are working to apply a patch
Posted Mar 04, 2022 - 15:31 CET
Investigating
We're currently investigating reports of errors received while interacting with our Contacts API. Affected products may experience a low rate of errors.
Posted Mar 04, 2022 - 15:06 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.