New WABAs cannot be created
Incident Report for MessageBird
Resolved
Our engineering team has mitigated this incident.

We apologise for any inconvenience this has caused.
Posted Oct 19, 2022 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 14:35 CEST
Update
We are continuing to work on a fix for WABAs issue. The issue with message delivery is resolved and we are retrying failed messages. Customers may notice delays in message delivery.
Posted Oct 19, 2022 - 14:28 CEST
Identified
All messages now are rejected and won’t be delivered.
Posted Oct 19, 2022 - 13:52 CEST
Investigating
We are currently investigating this issue.
Posted Oct 19, 2022 - 12:57 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).