Issue with outgoing LiveChat messages
Incident Report for Bird
Resolved
The issue has been resolved. If you experience any further issues, please reach out to our Support.
Posted Sep 02, 2020 - 19:42 CEST
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Sep 02, 2020 - 16:18 CEST
Investigating
We are currently investigating an issue with some outgoing messages on our LiveChat widget failing.
Posted Sep 02, 2020 - 16:04 CEST
This incident affected: Connectivity Platform (Omnichannel Chat Widget).