Partial outage SMS delivery
Incident Report for MessageBird
Resolved
This incident has been resolved, all the delayed messages have been sent successfully.

We apologise for any inconvenience this incident may have caused you.
Posted Jul 21, 2021 - 17:50 CEST
Monitoring
A fix has been implemented and our team engineering team is actively monitoring this incident. SMS outbound messages were delayed and they are being processed right now.
Posted Jul 21, 2021 - 17:18 CEST
Investigating
Our engineering team is investigating an issue affecting the delivery of SMS messages.
Posted Jul 21, 2021 - 16:39 CEST
This incident affected: SMS Products (SMS REST API (HTTPS)).