Issues with sending and receiving WhatsApp messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 20:16 CET
Monitoring
We're observing that sending and receiving of WhatsApp and Facebook Messenger messages has been restored at this time, and all pending messages have been processed. We're continuing to monitor the situation.
Posted Mar 19, 2021 - 19:32 CET
Identified
We are experiencing issues with sending and receiving messages on WhatsApp and Facebook Messenger, due to an outage on the Facebook platform.

We’ll provide an update in 30 minutes, or as soon as an update is available.
Posted Mar 19, 2021 - 19:14 CET
Investigating
We're currently investigating reports of issues with sending and receiving WhatsApp messages.
Posted Mar 19, 2021 - 18:51 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).