Intermittent delays of small volume of outbound (low priority) SMS messages
Incident Report for Bird
Resolved
The incident is resolved.

Further investigation has allowed us to confirm that this incident has only impacted 1 customer of MessageBird with specific SMS traffic being sent via our SMS API.
Posted Sep 30, 2022 - 20:30 CEST
Identified
The cause of the issue is identified, and we're working on a fix.

Our investigation has shown that the impact seems to be impacting a very small number of our users with very specific traffic conditions.
Posted Sep 30, 2022 - 19:55 CEST
Investigating
Since 17:00 UTC, we're observing delivery delays for a small proportion of outbound SMS messages (low priority traffic only).

Our team is mobilized and investigating the issue.
Posted Sep 30, 2022 - 19:00 CEST
This incident affected: Connectivity Platform (SMS - API).