Issues with sending and receiving Facebook Messenger messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 00:07 CEST
Monitoring
We're observing that sending and receiving of Facebook Messenger messages has been restored at this time, and all pending messages have been processed. We're continuing to monitor the situation.
Posted Apr 08, 2021 - 23:56 CEST
Identified
We are experiencing issues with sending and receiving messages on Facebook Messenger, due to an outage on the Facebook platform.
Posted Apr 08, 2021 - 23:48 CEST
Investigating
We're currently investigating reports of issues with sending and receiving Facebook Messenger messages
Posted Apr 08, 2021 - 23:40 CEST