Reports of issues with our Dashboard
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 11:08 CET
Monitoring
We've identified the cause of reported issues, and have implemented a fix, re-establishing Dashboard to full functionality. We're monitoring the situation.
Posted Feb 15, 2021 - 10:56 CET
Investigating
We're currently investigating reports of issues with our Dashboard.
Posted Feb 15, 2021 - 10:47 CET
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).