Sending messages to WhatsApp Business API delayed
Incident Report for MessageBird
Resolved
All delayed outgoing messages have been processed.
Posted Apr 26, 2019 - 22:53 CEST
Monitoring
Root cause was identified and resolved, delayed messages are now being retroactively processed and sent.
Posted Apr 26, 2019 - 22:24 CEST
Identified
We have identified and are mitigating an issue with delayed sending of outgoing messages on our WhatsApp Business API platform.
Posted Apr 26, 2019 - 22:01 CEST