SMS processing delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 21, 2019 - 11:13 CEST
Monitoring
Message delays have been resolved. We're monitoring the situation and investigating future mitigations.
Posted May 21, 2019 - 09:24 CEST
Identified
We've identified what is causing the message delays. We're working on implementing a solution.
Posted May 21, 2019 - 07:17 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries. We are working to restore the service.
Posted May 21, 2019 - 06:53 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).