Issues reported on Whatsapp Business Account channel availability
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 05, 2021 - 07:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 07:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 06:44 CEST
Update
Several customers have reported WABA channel unavailability and messages remaining in pending state.
This might be related to the issues reported by Facebook on https://status.fb.com/whatsapp-business-api
We are still investigating the issue.
Posted May 05, 2021 - 06:13 CEST
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 05:51 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).