Delays on SMS message processing
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 12:50 CEST
Monitoring
We've identified the source of delays and have addressed the issue. No more delays are being observed and the team is monitoring the traffic.
Posted Mar 30, 2021 - 12:25 CEST
Investigating
We're currently observing small delays on a part of our SMS message traffic. Team is investigating and will provide an update within 30 minutes or earlier, if identified and addressed.
Posted Mar 30, 2021 - 12:17 CEST
This incident affected: Connectivity Platform (SMS - API, SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03).