Impact to WhatsApp traffic on API and Inbox
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 20:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 19:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2020 - 19:44 CEST
Investigating
We are currently observing degradation to inbound and outbound WhatsApp traffic and are in process of investigation.
Posted Apr 17, 2020 - 19:38 CEST
This incident affected: Inbox and Programmable Conversations & Channels (WhatsApp Channel).