New WhatsApp Channels fail to create
Incident Report for Bird
Resolved
The incident is resolved.
MessageBird Engineering has confirmed that this incident is not related to an incident on WhatsApp's Messaging Platform.
Posted Dec 17, 2022 - 12:19 CET
Investigating
Engineers are investigating an issue where new WhatsApp channels fail to create. WhatsApp recognizes an incident on their messaging platform (https://metastatus.com/whatsapp-business-api) which is believed to be related to this incident.
Posted Dec 17, 2022 - 11:51 CET
This incident affected: Connectivity Platform (WhatsApp Channel).