Delays on processing SMS traffic
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 16:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 16:35 CEST
Investigating
We're currently investigating reports of delays on the processing of SMS messages.
Posted Jul 29, 2022 - 16:32 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMPP Platform - APAC Region, SMS API V1 - HTTP(S), Mail to SMS Relay Service) and Connectivity (SMS - APAC, SMS - EMEA, SMS - Northern America, SMS - Latin America).