Instagram channel installation not operational
Incident Report for Bird
Resolved
This incident has now been resolved. Our engineering team will analyse this incident in details and implement the required measurements

We apologise for any inconvenience this may have caused you.
Posted May 16, 2023 - 11:07 CEST
Monitoring
Our engineering team has identified the issue and mitigated it. We can confirm that the Instagram channels installation flow is now fully operational.
Posted May 16, 2023 - 11:00 CEST
Investigating
We are currently investigating an issue that prevents installing an Instagram channel.
Posted May 16, 2023 - 10:22 CEST
This incident affected: Connectivity Platform (Conversations - API, Messaging - API).