SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 27, 2021 - 17:21 CEST
Update
We are continuing to monitor for any further issues.
Posted May 27, 2021 - 17:10 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 17:10 CEST
Monitoring
We've restored the situation and are monitoring the situation.
Posted May 27, 2021 - 17:09 CEST
Identified
We identified the issue and are now processing the queued messages.
Posted May 27, 2021 - 17:08 CEST
Investigating
We observe the same issues again. We are currently investigating.
Posted May 27, 2021 - 16:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 16:28 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted May 27, 2021 - 16:22 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).