Issues with log in with email and password (Dashboard)
Incident Report for MessageBird
Resolved
The incident was resolved. Users can now log in successfully using email and password.
Posted Mar 04, 2021 - 13:27 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 13:26 CET
Investigating
We detected users are not able to log in to the Dashboard using email and password, currently investigating the issue.
Users authenticating with third party providers (Google) are not affected.
Posted Mar 04, 2021 - 13:19 CET
This incident affected: Website - Frontend and User App.