Some WhatsApp messages do not trigger Flows
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 01:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2022 - 01:18 CEST
Identified
Since 13:00 on Oct 24, for a small number of customers, some WhatsApp messages have not been triggering Flows.
We are working to fix this issue. We apologies for any inconvenience this may have caused you.

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2022 - 01:00 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel) and Flow Builder.