Sending messages to WhatsApp Business API delayed
Incident Report for MessageBird
Resolved
Problems with message delivery have been resolved. We're working on preventative measures to avoid this issue reoccurring.
Posted 4 months ago. May 01, 2019 - 16:43 CEST
Monitoring
A fix has been implemented and we are monitoring the issues.
Posted 4 months ago. May 01, 2019 - 14:18 CEST
Identified
We have identified and are mitigating an issue with delayed sending of outgoing messages on our WhatsApp Business API platform.
Receiving messages are not affected.
Posted 4 months ago. May 01, 2019 - 13:41 CEST