SMS processing issues
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 13:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 13:18 CET
Investigating
We are currently investigating issue with SMS processing and sending.
Posted Dec 16, 2022 - 13:11 CET
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMPP Platform - APAC Region, SMS API V1 - HTTP(S), Mail to SMS Relay Service).