Flow Builder issue
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 21:38 CEST
Monitoring
The issue has been resolved and we are monitoring closely.
Posted Oct 06, 2020 - 21:31 CEST
Identified
We are currently investigating an issue with our Flow Builder platform, related to integrations.
Posted Oct 06, 2020 - 21:11 CEST
This incident affected: Connectivity Platform (Flow Builder).