Intermittent network issues
Incident Report for MessageBird
Resolved
This incident has now been resolved.
Posted May 30, 2020 - 16:23 CEST
Monitoring
The issue has been resolved at this time and we're monitoring the platform.
Posted May 30, 2020 - 15:17 CEST
Identified
We've identified the issue and are working to mitigate.
Posted May 30, 2020 - 15:01 CEST
Investigating
We are currently investigating reports of intermittent network issues on the MessageBird platform.
Posted May 30, 2020 - 13:43 CEST
This incident affected: Website - Frontend and User App (HTTPS), Flow Builder and Programmable Conversations & Channels (WhatsApp Channel).