Inbox issues when rendering WhatsApp messages
Incident Report for Bird
Resolved
The issue is resolved.
Posted Sep 09, 2021 - 16:32 CEST
Investigating
We received reports of WhatsApp messages not rendering in Inbox. The team is investigating.
Posted Sep 09, 2021 - 15:53 CEST
This incident affected: Connectivity Platform (Inbox).