Flow Builder - Conversations trigger delayed
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 20:44 CEST
Monitoring
We are now monitoring results.
Posted Jun 25, 2020 - 20:38 CEST
Identified
The issue has been identified (problematic index) and a fix is being deployed.
Posted Jun 25, 2020 - 20:32 CEST
Investigating
We are currently observing degradation of the trigger of Conversations in Flow Builder and investigating the root cause.
Posted Jun 25, 2020 - 19:57 CEST
This incident affected: Connectivity Platform (Flow Builder).