Customer Dashboard unavailable
Incident Report for Bird
Resolved
The incident has now been resolved. Our dashboard is now fully available again.
Posted Aug 13, 2020 - 14:22 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2020 - 14:21 CEST
Monitoring
A change has been implemented, we're observing improvement of the dashboard availability. We're monitoring the situation.

We will provide an update as soon as we have additional information.
Posted Aug 13, 2020 - 13:28 CEST
Update
Updating component's (Website - Frontend and User App) status on status page
Posted Aug 13, 2020 - 13:02 CEST
Investigating
We are currently observing availability issues of our Customer Dashboard Interface.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Aug 13, 2020 - 13:01 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).