WhatsApp outbound messaging delays
Incident Report for MessageBird
Resolved
Our engineering team has resolved this incident.
Posted Oct 20, 2022 - 19:40 CEST
Monitoring
Our engineering team has mitigated this temporary issue, and outbound messaging is back to normal. We will keep monitoring this incident
Posted Oct 20, 2022 - 18:29 CEST
Investigating
Our engineering team is actively working on an issue affecting outbound messaging. Outbound messages are experiencing delays at the moment. Inbound and status updates are not impacted.
Posted Oct 20, 2022 - 18:07 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).